Salesforce Service DisruptionFully Operational

Components

3rd Party Integrations

Locations

Salesforce



November 15, 2024 8:38AM GMT
[Monitoring] We are currently aware of a Salesforce service disruption that is preventing users from logging into the Salesforce platform. This is affecting some customers' ability to use the Natterbox service. We recommend monitoring Salesforce's official status page for updates on the issue: status.salesforce.com/generalmessages/1476 We are closely monitoring the situation and will keep you updated as Salesforce works to resolve the issue.

November 15, 2024 5:43PM GMT
[Resolved] The Salesforce incident that was preventing some users from logging into the Salesforce platform has been resolved. Users should now have full access to both Salesforce and Natterbox services without any issues. If you encounter any problems, please contact our Customer Support Team for assistance.

Back to current status