APAC, EMEA, North America
May 13, 2024 12:05PM BST
[Investigating] We are currently aware of an issue affecting the generation of Call Reporting Records for a small subset of customers. We have identified the data is being generated with a delay.
Our technical team is actively investigating to resolve the problem as quickly as possible.
We will update our status page with further details as our investigation progresses.
May 13, 2024 12:53PM BST
[Monitoring] Our Technical team has successfully implemented a change that has resolved the issue with Call Reporting Records. Records are now being generated as expected for all new calls handled.
We are also currently back-dating the missing data from earlier today. The corrected data will be applied and reflected within your reports throughout the day.
We apologise for any inconvenience this issue may have caused and thank you for your continued patience.
May 13, 2024 3:14PM BST
[Resolved] Following a period of close monitoring, we have confirmed there have been no further occurrences and the issue with Call Reporting Records has been fully resolved at 13:06 BST. The incident is now closed.
We apologise for any inconvenience this may have caused.
Please contact our Customer Support Team if you experience any further issues.